Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Carriage return doesn't work

  1. #1

    Carriage return doesn't work

    When typing in the text box to create a message on this forum, my carriage return on my keyboard does not work. So I have no ability to skip a line, etc. This can't be normal. Anyone know what might be causing it?

  2. #2
    You could try a different browser on your computer. Or it MIGHT help to click the "Go Advanced" button underneath the text box, which then uses a different form.

    You could try SHIFT-Enter, but that is a wild guess. Shouldn't be necessary, but I haven't had any other reports of this trouble in nearly a year, so I don't have much to go from.

    Just for the record, what computer/OS and browser are you using?
    Dave Werden (ASCAP)
    Euphonium Soloist, U.S. Coast Guard Band, retired
    Adams Artist (Adams E3)
    YouTube: dwerden
    Facebook: davewerden
    Twitter: davewerden
    Instagram: davewerdeneuphonium

  3. #3
    Tried "Go Advanced" and Shift-Enter, but neither work. Computer is a new Dell Precision T3600; OS is Windows 7 Pro; and browser is Internet Explorer 10. I'll try the same on my home computer.

  4. #4
    I'm typing this on a Dell PC with Internet Explorer 10. Same problem. I did some research and the fix for now is to set IE to compatible mode. There is an update for the forum that will fix this, but it is a major install, so I won't have time for a while to do this. Sorry for the inconvenience. However, you COULD probably just user Firefox or Chrome, and I think you'll be fine. Chrome is my first choice for our home PC's.
    Dave Werden (ASCAP)
    Euphonium Soloist, U.S. Coast Guard Band, retired
    Adams Artist (Adams E3)
    YouTube: dwerden
    Facebook: davewerden
    Twitter: davewerden
    Instagram: davewerdeneuphonium

  5. #5
    Thanks Dave. I'm not sure my IT dept wants me to install another browser, so can you tell me how to change IE to compatible mode?

  6. #6
    Took me a couple tries...

    but now it works. I used this link:

    http://msdn.microsoft.com/en-us/libr...(v=vs.85).aspx

    So hit F12, choose Browser Mode from the tabs, and choose IE10 Compatibility View..
    Dave Werden (ASCAP)
    Euphonium Soloist, U.S. Coast Guard Band, retired
    Adams Artist (Adams E3)
    YouTube: dwerden
    Facebook: davewerden
    Twitter: davewerden
    Instagram: davewerdeneuphonium

  7. #7
    BTW, it does not appear to "stick" once you close the browser.
    Dave Werden (ASCAP)
    Euphonium Soloist, U.S. Coast Guard Band, retired
    Adams Artist (Adams E3)
    YouTube: dwerden
    Facebook: davewerden
    Twitter: davewerden
    Instagram: davewerdeneuphonium

  8. #8
    It worked -

    thanks much.

  9. #9
    Join Date
    Mar 2007
    Location
    Indianapolis area
    Posts
    836
    You can also hit the square with the two A's in it--the leftmost one in its row.

  10. I had this same problem. The fix Dave described

    Works!

    Doug
    Sterling Virtuoso 1052HS & Adams E3 Prototype 0.70 Top Sprung valves
    Sterling Virtuoso 1050HS baritone
    New England Brass Band
    Winchendon Winds/Townsend Military Band

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •