Results 1 to 2 of 2

Thread: RoboForm & Logging In

  1. #1
    Join Date
    Mar 2007
    Location
    Indianapolis area
    Posts
    824

    RoboForm & Logging In

    Dave, I use RoboForm to log into various sites so I can use strong passwords without remembering them.

    It works fine for this forum on my main computer (Win 8) but doesn't work on my iPhone or iPad. Other sites work fine on all 3.

    I'll do some more investigation on my end, but I thought I'd bring it up here in case anyone else has a similar issue or in case you know something that might fix it.

    Thanks!
    Jim W.

  2. #2
    I'm not familiar with the tool (personally) and I don't have a smartphone, so I can't speak from any experience. No other reports have arisen (but maybe this thread will shake some loose). I found this response on a forum for this software. Does it make sense in your situation?

    Actually, it works. But you have to click the 'password' box to change the word 'password' to your password. Agree in the end this may be a Roboform problem, but I have to log in so rarely I really can't call it a problem. But you should report it.

    Another response on the forum asked if the poster had contacted RoboForm about it.

    Have you tried Chrome on your iPad? Perhaps that would work better than Safari.
    Dave Werden (ASCAP)
    Euphonium Soloist, U.S. Coast Guard Band, retired
    Adams Artist (Adams E3)
    YouTube: dwerden
    Facebook: davewerden
    Twitter: davewerden
    Instagram: davewerdeneuphonium

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •